Domanda:
Correzione del regolatore di tensione MakerBot Replicator 1
tbm0115
2016-01-19 21:36:34 UTC
view on stackexchange narkive permalink

Il mio replicatore (sai, quello in legno di balsa) ha azionato per la seconda volta un regolatore di tensione sul suo MightyBoard. La prima volta, MakerBot lo ha gentilmente sostituito. Tuttavia, sono stati sostituiti con lo stesso modello di scheda senza alcuna apparente correzione per il regolatore di tensione comunemente difettoso. Non posso permettermi la scheda sostitutiva ora da $ 500, quindi la mia opzione è sostituire il componente difettoso e sperare che non siano stati riportati ulteriori danni sulla scheda.

Dato che MakerBot Industries non aveva bisogno che inviassi il mio vecchio scheda, ho seguito questi passaggi per provare a sostituire il regolatore di tensione sulla vecchia scheda.

Ho spostato il regolatore di tensione verso il jack di alimentazione, ho saltato il pin rimanente sul regolatore di tensione al cavo rimanente sulla scheda (dove era il vecchio regolatore di tensione), ma sono confuso su cosa / dove fa / va il filo verde (il mio è blu sulla mia macchina). L'immagine sembra che l'abbia appena saldata sul pad del dissipatore di calore.

Ho provato a testarla collegando l'alimentazione e la striscia LED RGB. I LED del driver del motore passo-passo si sono accesi, ma la striscia LED e nessuno degli altri LED di bordo si sono accesi. Non sono molto esperto quando si tratta di elettronica, quindi qualcuno può spiegare quale dovrebbe essere il pinout effettivo o suggerire altri modi per risolvere questo problema?

Aggiornamento: sostituzione della vecchia scheda

Finora ho sostituito il regolatore sulla mia vecchia scheda con un certo successo. Prima della sostituzione, la scheda non si accendeva (i LED integrati non si accendevano). Ora, tutti i LED di stato appropriati si accendono, ma la scheda sembra essere bloccata in una sequenza di avvio. Lo schermo LCD fornisce due righe di caratteri a blocchi (come avviene normalmente durante l'inizializzazione), ma si blocca. Ho provato a collegare la macchina al mio PC per provare a ripristinare la scheda alle impostazioni di fabbrica e installare il firmware più recente. Tuttavia, il PC non è riuscito a trovare la macchina e ho iniziato a sentire un po 'di odore di bruciato. Non sono sicuro che questo sia il risultato di un danno permanente dovuto al guasto del regolatore originale o di un'installazione impropria del nuovo regolatore.

Esaminerò un po 'di più prima di tentare questa correzione sul mio scheda principale. Modificherò questo post mentre continuo il progetto.

Aggiornamento: sostituzione di una nuova scheda

Quindi, ora ho tentato la correzione sulla scheda più recente (il motivo di questa domanda ). I risultati di questo tabellone sono gli stessi di quello vecchio. In realtà ricevo alimentazione sulla scheda principale, ma lo schermo LCD mostra solo due linee continue. Ho fotografato quello che ho fatto.

LCD Screen Not Working Power Up Ground Connection

Una risposta:
#1
+4
TextGeek
2016-01-20 18:58:28 UTC
view on stackexchange narkive permalink

Qual è il numero di parte del regolatore che stai inserendo? Le assegnazioni dei pin variano da una parte all'altra, ma probabilmente puoi trovarle dal numero di parte online. Alcune parti hanno anche il pin di terra collegato a una parte metallica del loro case. Il filo verde dalla scheda dovrebbe essere messo a terra (nessuna promessa!)

Supponendo che tu abbia un voltmetro, puoi usarlo per scoprire quali pin sulla scheda sono alimentati e massa (più facile da fare prima che il regolatore sia installato ...). Quindi, una volta installato, controlla che stai ricevendo davvero 5V rispetto a massa sul pin rimanente (di uscita).

Dato che 2 di questi si sono bruciati su di te, ti suggerisco di adottare misure per ridurre la tensione sul regolatore. I regolatori di tensione trasformano la potenza in eccesso in calore. Alcune cose che possono aiutare:

  • Usa grasso per dissipatori di calore per condurre il calore dal regolatore al circuito stampato, alla presa adiacente, ecc. Colla hot melt, come le istruzioni a cui hai collegato menzionare, probabilmente non fornirà la stessa conduzione del calore.

  • Collega un dissipatore di calore al regolatore o un dissipatore di calore più grande .

  • Fai passare più aria attraverso il regolatore. Puoi farlo spostando leggermente il regolatore, aggiungendo una ventola, aggiungendo qualcosa per reindirizzare un po 'd'aria sul regolatore, ecc.

  • Sostituisci un regolatore di tensione più grande (cioè, uno valutato per più corrente)

  • Abbassa la tensione solo un pochino sul tuo alimentatore (se ha un controllo per quello; molti lo fanno).

Facci sapere come va a finire!

Steve

Grazie per i dettagli. Potrò provare alcuni dei suggerimenti questo fine settimana. Se aiuta, accetterò la tua risposta. Grazie. +1 per ora


Questa domanda e risposta è stata tradotta automaticamente dalla lingua inglese. Il contenuto originale è disponibile su stackexchange, che ringraziamo per la licenza cc by-sa 3.0 con cui è distribuito.
Loading...